gearbox not selecting reverse

Post Reply
lonken
Posts: 4
Joined: Mon Mar 13, 2017 1:44 pm

gearbox not selecting reverse

Post by lonken » Wed Jul 01, 2020 2:19 pm

Hi, could anybody help, I have a Rover 10 1936 and it does not seem to be going into reverse when I select it, are there some settings adjustments I can make to get reverse? Many thanks Roy

TonyG
Posts: 192
Joined: Mon Sep 07, 2015 4:38 pm

Re: gearbox not selecting reverse

Post by TonyG » Thu Jul 02, 2020 8:15 am

Roy,

When you say you cannot select reverse do you mean that you are pressing the button and moving the stick into reverse in the gate and that the gear is not engaging or that you are unable to move the stick to the required position? Also, have you had it working ok and now found it to be faulty?

Your gearbox has exposed selector rods on top that are shifted by the remote gear stick, which has the gate structured into it. When you press the button on top of the stick this pushes a guard below the gate, allowing reverse to be selected. Assuming all has been working ok it is possibly wear on this mechanism that is stopping you move the stick across. If this is the case you can adjust how far the button is pressed by simply screwing down the gear nob a little. Failing that, remove the carpet and rubber tunnel cover and investigate exactly what is or isn’t happening.

If the problem is within the box things will become more complicated. I’ve never stripped one apart but probably a job for a specialist, given that parts might be required etc. Other members may have more experience of this.

Let us know more and how you get on.

Tony
Tony Gilbert

P1 12 Tourer
P2 12 6 Light Saloon
Discovery 3
Discovery Sport

lonken
Posts: 4
Joined: Mon Mar 13, 2017 1:44 pm

Re: gearbox not selecting reverse

Post by lonken » Thu Jul 02, 2020 2:52 pm

Thanks Tony,
I have been restoring the car for many years (delayed due to various factors) so never actually used the car so it isn’t a new thing, due to being layed off I have plenty of time to try and complete the car. It does go into all forward gears and will move the car, however it appears to go into reverse (it’s not the button, gate and little plate as I have checked them) it mustn’t be engaging the gear as when I release the clutch no movement, I think it may need the selector moving to ensure it engages but I didn’t want to start adjusting without some advice from someone who has experience. Many thanks Roy

HAD501
Posts: 20
Joined: Thu Apr 23, 2020 10:48 am

Re: gearbox not selecting reverse

Post by HAD501 » Fri Jul 03, 2020 8:27 am

Hi Roy
It couldn't be the freewheel could it? It may be worth checking it's locked - if you haven't already.

Dave

GOY189
Posts: 486
Joined: Sun Oct 19, 2008 5:08 pm

Re: gearbox not selecting reverse

Post by GOY189 » Fri Jul 03, 2020 9:05 am

It could possibly be that the rubber gearbox mounting has perished and/ or that the reverse selector is misaligned. See the previous post "Gearbox gremlins" http://www.rover-forum.thersr.co.uk/vie ... lins#p8919 which may help.

Best regards
Mike

lonken
Posts: 4
Joined: Mon Mar 13, 2017 1:44 pm

Re: gearbox not selecting reverse

Post by lonken » Fri Jul 03, 2020 5:21 pm

Thanks I’ll look at them
Cheers

Post Reply